Graffiti Plugins - upgrading old ones to work with v1.3

Jul 21, 2010 at 9:54 AM
I'm having a difficulty finding documentation on developing plugins. Can anyone point me in the right direction? The reason that I'm looking for this documentation is because we have an 3rd party plugin that works with v1.1 of Graffiti and we need to use it in sites that we are upgrading to v1.3. However, even though the dlls are in the correct location (bin), the plugin manager doesn't pickup on them. The # commands are displayed as text as well. We have been able to get our hands on the source code for this plugin so are able to make any changes to it that are required for it to be able to interface with v1.3. Any recommendations on what Graffiti needs in a plugin for that plugin to be recognised as a plugin?